Sandbox not recongnizing trusted files.

The bug/issue

  1. What you did: Trusted realvnc
  2. What actually happened or you actually saw: nothing
  3. What you expected to happen or see: Server GUI
  4. How you tried to fix it & what happened: disabled sandboxing
  5. If its an application compatibility problem have you tried the application fixes here?:—
  6. Details & exact version of any application (execpt CIS) involved with download link: : Latest comodo/realVNC versions.
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Trust all realvnc files and simply reboot with realvnc on load. It will still sandbox the .exe “tried right clicking and adding to trusted repeatedly”
  8. Any other information (eg your guess regarding the cause, with reasons):

win 7 x64 sp1, no other forms of interference in regards to what may be causing the issue given i run a lite version of windows and have diagnosed the issue to be sandbox related. Also a side question is why something like MSI afterburner does it specifically ask to “allow/block/sandbox” opposed to RealVNC it just “sandboxed it” prior to any input from the user despite no trusted files or vendors were in place at the given time?

We would very much appreciate it if you would edit your first post to create a full issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

Dennis

Unfortunately we do need this issue to be reported in the full right format, and with all the information we have asked for, if we are to forward it to verified issues.

For the moment I am going to move it to the Orphaned/Resolved child board. If you do edit your post to create a complete issue report in standard format, and PM an active mod, we will of course consider moving it to verified reports.

The devs only look at the Orphaned/Resolved board if they have time, so please do edit the post and PM an active mod if you want it fixed.

Dennis