Sandbox let application to save files outside of the VTRoot folder

A. Sandbox let Safari 5.1.7 to save files outside of VTRoot
Can you reproduce the problem & if so how reliably?:
yes, reproduceable each time
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1: Run Safari 5.1.7 in COMODO Sandbox from Start/All Programs via right click context menu
2: Choose any file on the Internet and command Save to Downloads
3: Open your real Downloads and find the file there!
One or two sentences explaining what actually happened:
Sandbox let Safari 5.1.7 to save files outside of VTRoot
One or two sentences explaining what you expected to happen:
Sandbox won’t let Safari 5.1.7 to save files outside of VTRoot and, instead, must force the app to save the file to VTRoot/HarddiskVolume/Users/User/Downloads/
If a software compatibility problem have you tried the advice to make programs work with CIS?:
No
Any software except CIS/OS involved? If so — name, & exact version:
Safari 5.1.7
Any other information, eg your guess at the cause, how you tried to fix it etc:
No

B. YOUR SETUP
Exact CIS version & configuration:
10.0.0.6086
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
only FW and AV is up, others down
Have you made any other changes to the default config? (egs here.):
No
Have you updated (without uninstall) from CIS 5, 6 or 7?:
No
Have you imported a config from a previous version of CIS:
No
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Win7 SP1 x64, UAC down, Administrator, not in VMachine
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
No

C. FILES
Security concerns doesn’t allow me to attach any files, sorry

Not a bug. If you’d like to disable mentioned feature : go to ‘Advanced Settings’ > ‘Sandbox Settings’ > Uncheck ‘Do not virtualize access to the specified files/folders’ option.

Got it, please close this thread then, thanks