Sandbox kept asking

On several occasions sandbox doesn’t remember when I select trust publisher.

How to fix it?

I’m 4.1.150349.920

Please try the following. In Defense+ settings (Defense+ → Advanced → Defense+ Settings) uncheck the box “Block all unknown requests if the application is closed”.

Then unknown request will pass if application is close.

I’ll tolerate the annoyance if there’s no other solution. For now, thanx.

block unknown request if application is closed is designed for infected systems, not to be run all the time.