Sandbox fragt nicht mehr nach

Hallo,

ich habe die Comodo Internet Security heute neu installiert gehabt. Seitdem fragt die Sandbox nichtmehr nach, ob ein Programm darin ausgeführt werden soll, sie macht es einfach.

Soweit ich weiß habe ich alles so eingestellt wie ich es bisher hatte.

Hallo kara,

hast du unter den “Erweiterten Einstellungen” auch die folgenden Häkchen gesetzt?

  • HIPS-Einstellungen: Ausführliche Popup-Meldungen
  • Sandbox: Einen Alarm anzeigen, wenn unbekannte Programme erhöhte Rechte erfordern

Liebe Grüße, REBOL.

Hallo,

ja die beiden Häckchen sind gesetzt.

Seitdem fragt die Sandbox nicht mehr nach, ob ein Programm darin ausgeführt werden soll, sie macht es einfach.

Hm, ein paar Fragen, kara:

  • Wieviele Programme und vor allem: welche sind bei dir seitdem in der Sandbox gelandet?
  • Wie sind denn deine “Einstellungen zur Dateibewertung” festgelegt?

Vielleicht auch nur ein Übersetzungsproblem der deutschen Oberfläche? Nutze CIS sonst nur auf Englisch, hab aber eben mal umgestellt:

Guck mal unter:

Verhaltenswächter

“Unbekannte Anwendungen in der Sandbox ausführen” = bei englischer Nutzeroberfläche: “Auto-Sandbox unknown applications as…”

Hast du die Sandbox auch mal zurückgesetzt, mit OK bestätigt und deinen PC neu gestartet?

Liebe Grüße, REBOL. :slight_smile:

Hab dein Problem mal auch an das englische Forum weitergereicht.

Vielleicht hat ja dort noch wer ne Idee. :slight_smile:

Liebe Grüße, REBOL.

Hi,
In Version 7 wird das ganze “Verhaltenswächter” (eng Behavior Blocker) genannt. Dieser Teil kümmert sich um das “Auto-Sandboxen” von Anwendungen.

[s]Das passiere bei allen möglichen Programmen, egal ob Spiel oder nicht. Aber auch nicht bei jedem Programm, das war ja das komische.
An den Einstellungen kann es eigentlich nicht gelegen haben, da ich es ja wie sonst auch immer hatte und da gab es dieses Problem ja nie.

Ich habe den ganzen Spass jetzt einfach nochmal neu installiert und jetzt läuft es wieder so, wie es soll.
Danke für die Hilfe. :)[/s]

Es ist leider wieder so. Habe grad Opera gestartet und es wird einfach in die Sandbox geladen, keine Frage nichts garnicht.
Wenn ich auf das Symbol im Tray klicke, auf Auto-Sandbox und dann “Disabled” auswähle, deaktiviert er es nicht. Er bleibt einfach auf “Partially Limited”. Alle anderen Optionen kann ich auswählen.

Es wird jetzt übrigens nicht nur Opera automatisch in die Sandbox geladen, sondern alle andern Programme auch.
Gleiches bei der Firewall - keine Frage, es wird einfach geblockt.