Sandbox Error

I have the latest version CIS Pro 2013. And I have noticed that an error shows when I run one program - HiSuite - phone manager from Huawei.
When I run it, Comodo always puts it in sandbox. When I click on do not isolate it again, with the next run of the program, it isolated is again.

I use Full sandbox, HIPS OFF. I have Chiron settings. I use windows 8 64b.

Please look at the attachment.

thnk you for your help.

[attachment deleted by admin]

Please restart your computer and see if the same behavior continues?

Also, is it the same file which is sandboxed each time? Please post at least two screenshots of the programs being sandboxed, with a restart in-between, so I can better understand this bug.


Yes it also does after restart PC.

The path of the file is the same. Please look at the attachment.

But I do not know if the file does not create itself again after another run HiSuite manager. According to everything it looks it creates again after every program run. I did not find this file in the folder where should be according the path.

Can such file be excluded in sandbox?

[attachment deleted by admin]

What happens if you manually add te file shown in your last screenshot to the trusted files list?

I have tried it. The file shows again (sandbox pop up shows).

Please edit your first post so that it follows the format provided in this post.


Thank you for your help.

I will try it but I do not speak English well. I thought if it cannot be right, it is not a bug? Maybe sandbox does it well - file has the same location, same name but always is newly created.

What about if it is good that Comodo puts it in Sandbox. What do you think? I did not come up with that before.

Okay, I will temporarily move this to the HELP section of the forum. Perhaps I am wrong and there is a reason for this.

However, if it does turn out that this is a bug please send me a PM, and put the first post in the correct format, and I will move it back.


I do not understand it, if you think it is a bug I will do the report. I did not want to do it because I did not know if Comodo does it like that well.

Please try adding the file in question manually to the sandbox exclusions. Does that help?