SandBox - ALT GR doesn't work

In the sandbox the tape “Alt Gr” doesn’t work. so for example, it’s impossible to tape @ …
(test, full virtuel with app, partial limited)

Best Regards

  1. Try to use it in ‘Virtual Desktop’. Anything interesting?
  2. What keyboard layout do you have-- which language?

Also, please use the required format.

Thank you.

Hey laclac,

Thank you very much for the feedback. Could you please give us more details ? It would be highly appreciated if you could fill in a bug report via below link please:

Please let me know if you have any questions

Kind Regards


Sorry for my explain missing.
I’m on Windows 7 32bit, with Comodo Internet Sécurité
I included Firefox 7 in the sandbox.

Note: I couldn’t reproduce the problem and I uninstalled Comodo but thank you very much for your help.

In fact, I think have an idea to the root cause.

1)On the first step, your configuration /Sandbox automatical/Firefox/Option/ Level : no approved. You valid and you launch firefox.
2) you close firefox.
3) you come back in the config, and you change the level by restreint.You valid and you launch firefox.
4) you close firefox.
5) you come back in the config, and you change the level by limited.You valid and you launch firefox.
6) you close firefox.
7) you come back in the config, and you change the level by partial limited.You valid and you launch firefox.
8)> I htink you will have lot of problem in firefox. Crash, alt gr doesn’t work…

I make this test because I saw in the mode “no approved” youtube doesn’t work. So I incremente the level until youtube works.
But I have lot of problem.
Sure firefox was killed, but the sandbox didsn’t clean so he keep the data of old firefox and create a random bug.

Can you please edit you post using the required format:


Since you couldnt reproduce the problem im going to move this to resolved. If you do experience this problem again feel free to respond here and we can continue processing your bug.


For information and I’m sorry wasgij6.
Because I lost your time.
I find the problem and i’m too stupid.
In fact my keyboard is azerty. And with “Alt- tab” my keyboard become qwerty. so the @ isn’t on the same touch.
sorry 88)

No problem, im glad you were able to figure out the cause of the issue. :-TU