Sancho gui no longer works afer install of CIS

I installed CIS version 3.9.95478.509 on my Windows XP SP3 computer.
I chose to only install anti-virus, nothing else.
After installation i restarted the computer and noticed that Sancho was no longer working.
I tried to start Sancho again by double clicking it’s icon, but i only see a hour glass for a brief moment and then nothing happens.
Sancho.exe can then also not be found in the task manager.

I checked all the CIS logs and no information can be found that relates to Sancho.
I tried to exclude “C:\Program Files\sancho\sancho.exe” in both Antivirus aswell as in Defense+, it makes no difference.
When i uninstall CIS and restart the computer sancho works perfectly again.

F.Y.I. Sancho is a remote gui for my mldonkey server. It connects to my mldonkey server which is another computer in my LAN.
More info + download: http://sancho.awardspace.com/

I hope you can help out, it might be a very interesting compatiblity problem that could also occur with other applications, maybe solving this problem can help you guys perfect Comodo.
If you need my help, just let me know.

Kind regards,

Ruud

Alright, Let’s Try To Drill It Down Step By Step To Figure Out Where The Issue Is. Whether Its With The AV Or D+

Install CIS Without Firewall
Disable Defence+ Permenantly
Restart The System
Check Whether You Are Able To Open Sancho
If You Are Able To Open, Then We Need To Check With The D+ Settings.
Update Us With The Results

Hey you’re right, after i enabled “Deactivate the Defense+ permanently (Requires a system restart)” and then restarted, sancho works again.

So the problem must be with Defense+.

If You Want To Drill It More, You Can Post The Screenshot Of D+ Settings, Image Execution Settings & Computer Security Policy For D+.

Ok, please find the screenshots attached to this post.

[attachment deleted by admin]

I’Ve Went Through The Settings, Let Me Know Whether It Works Fine With The Same Settings You Have Posted Or Its The Settings Where It Causes The Issue ? And I am Asking This Just For A Confirmation

The screenshots contain the settings by which sancho does not work.

Add Sancho To D+ Computer Security Policy As Trusted Application And Check

I added Sancho To D+ Computer Security Policy As Trusted Application. Now, instead of not starting, sancho crashes.

Please find attached the screenshots in which i disabled all defense+ settings.
Disabling all defense+ settings that i could find made no difference either.

[attachment deleted by admin]

Hi,

Try thiS

Go to Defense±>Advanced->Image Execution Settings->Exclusions and add the program into this list.

Later

I had done that already. Sorry i did not post a screenshot of that.

Eventhough I Don’t Use MlDonkey, I Wanted To Try Installing Sancho. So I Installed It On My x64 Vista With CIS 3.9.95478.509. When I Tried To Open Sancho It Was Not Crashing And I Was Able To get Till The Connecting Screen. I’ve Attached The Screenshot Where You Can See My CIS Settings Overview And The Sancho Error Message. So I Would Request You Check Resinstalling Sancho With D+ Enabled On You System. If Possible Do The Installation After Changing To Comodo Proactive Security

[attachment deleted by admin]

Ok, i’ve tried to reinstall Sancho, but that made no difference.
Maybe the problem only occurs in combination with Windows XP.

Let Me Check Whether I Can Get An XP System To Check With And Update You With The Results