Rundll 32

I am sick and tired of seeing this popup,Rundll 32,every my screen saver runs this popup appears.
I am unable to stop it.Having tried everything.
I am using The Comodo Firewall and Defence + and Avira AV.
I can’t use the Comodo AV as it conflicts with another program.
Please can somebody give me a definitive answer as to how i stop this !!! popup
Thanks and Regards

Hi Rambo.

Put CIS Defense+ in “Clean PC Mode” (Make sure your PC is clean of malware too though, This mode will allow everything on your PC, new ones will only be alerted for.)

Cheers,
Josh

Thanks,Josh

Josh
Do i leave it set to “Clean PC Mode” or can i go back to “Safe Mode” after a period of time.
Thanks

Hey Rambo if you double click rundll32.exe in Computer Security Policy and look under access rights, what entries do you have for “Run an executable”, “Protected Registry Keys” and “Protected Files/Folders”?

On Win7 i have:

Run an executable->Allowed = %windir%*
Protected Registry Keys->Allowed = HKLM\SYSTEM\Controlset???\Services*
Protected Files/Folders->Allowed = C:\Windows\system32*

In Safe mode and rarely get an alert.

Matt

Version 3.10 got rid off a lot rundll32 chatter under Win 7 RC. Make sure you are using 3.10

Yes.
I am using the latest version(3.10)
Josh’s suggestion seems to have sorted the problem.
Thanks.