[ROZWIĄZANY]Comodo Internet Security 6.x - problem z komunikatami antywirusa

Witam,
Zainstalowałem dzisiaj nową wersję Comodo Internet Security i mam następujący problem: Po wyłączeniu automatycznego przenoszenia do kwarantanny w ogóle nie są pokazywane mi komunikaty o zagrożeniu w ochronie rzeczywistej. Żadna czynność poza “Detect” nie jest podejmowana, widać to w logach. Przy włączonej opcji “Nie pokazuj komunikatów tylko przenieś do kwarantanny” zagrożenie jest wykrywane i ląduje w kwarantannie. Testowałem ustawienia na testowym zagrożeniu http://www.eicar.org/86-0-Intended-use.html
System Windows 7 Proffesional wersja ang, wersja Comodo 6.0.260739.2674

Dla uproszczenie zamieszczam screeny z konfiguracji i logów:

konfiguracja - interfejs:

http://wstaw.org/m/2012/12/21/Interfejs_png_300x300_q85.jpg

konfiguracja - ochrona rzeczywista (automatyczne przenoszenie WYŁĄCZONE)

http://wstaw.org/m/2012/12/21/ochrona_rzeczywista_png_300x300_q85.jpg


konfiguracja - ochrona rzeczywista (automatyczne przenoszenie WŁĄCZONE)


http://wstaw.org/m/2012/12/21/ochrona_rzeczywista2_png_300x300_q85.jpg

widok logów

http://wstaw.org/m/2012/12/21/widok_logów_png_300x300_q85.jpg

Po restarcie pakietu Comodo łapie ustawienia i zachowuje się jak powinien - tj. pokazuje ostrzeżenia. Temat do zamknięcia, ale nie powinno tak się dziać. W poprzedniej wersji większość ustawień była łapana w locie, a o tych które wymagały restartu użytkownik był powiadamiany np. za pomocą podpisu pod opcją.

Możesz w pierwszym poście w temacie na początku dodać [ROZW], takie info dla innych, że problem rozwiązany. :slight_smile: