Router

I’ve just set up a router, every time I log on comodos saying its found a new private network. do I need to add this network in my zone or add any addition rules in my firewall? should i disable auto detect networks? I will not be file sharing of any sort, the main pc which the router is connected too will continue to act as a stand alone pc. please advise, comodo is also blocking traffic which I think I may need to allow, screenshot below

stealth all ports is active at the moment.

[attachment deleted by admin]

Disable the upnp service if you don’t need it (responsible of broadcasting requests port 1900) or, if you don’t want to be bothered by that, block it without logging.

These screenshots have nothing relevant to a new private network, but one could be asked for one if connexion hangs for some reason or if the LAN is DHCP governed: uncheck the discovery of new private networks, and assign each of your local computers a static ip instead of DHCP.

That does not keep you, of course, to write once and forever LAN allowing and blocking rules in order for your local computers to access each other or not and in order not to be alerted by these requests anymore.

this doesn’t make sense, why does my firewall need rules? does it matter if comodo is blocking certain things from the router?

Modem > Router > Stand-Alone system wired via wired ethernet port - active

igmp 224.0.0.1 is being blocked (that I think is my ISP checking things out)

and

udp 239.255.255.250 blocked.

If I allow my router this access, does this mean my security of being a stand alone system is compromised?

Sorry, I need spoonfeeding.

Every unsollicited connexion is by definition a threat.

But your issue seems not to be this one, as the said connexions were blocked: it is to avoid being bothered by useless alerts coming from useless services: in almost all situations, no one needs to broadcast/multicast whatever, and the first thing to do, outside of the firewall itself, is probably to disable whatever service you don’t need.

Such a procedure is well documented, from win 2000 to Win 7, e.g. at:
http://www.blackviper.com/WIN2K/servicecfg.htm

i’ve configured via blackviper already mate. on router management, i’ve turned off ssid, UPNP & remote management.

i still don’t get the blocked router events, another screenshot below. the source ip which i’ve rubbed out is the address i input into the web address bar in a browser to access the router settings etc.

[attachment deleted by admin]

Is ssdp service disabled?

yes, its disabled on the router

should I be allowing IGMP in? or even the other connection? is the IGMP alert my ISP, I’ve disabled remote stuff on my system. really don’t get this

oh and to make my life even harder, now my speakers don’t like being around the router >:( lol they don’t play sound so I’ve had to move them away from eachover although it hasn’t worked well, the router is powerful which are pretty much telling my speakers to do 1!

yes, its disabled on the router
But not on the computer itself?

Concerning IGMP, such alerts are related to broadcasting/multicasting: stop the services using them.

how do I turn it off on the computer? I think it probably is already disabled.

and I have disabled and installed pretty much everything on the PC, its still going happening.

also why does comodo have block ip not logged as default? when setting up i changed it to log all events, should I just untick the box and ignore it?

I don’t know what OS you are running.

Under XP, go to Services and disable ssdp discovery (if it’s the right name in english).

Dedicated utilities like XP lite are able to delete several unneeded services, but you need the full version concerning operating system services.

You can of course also, if you don’t want to be bothered with them, uncheck the logging rule for these items.

I’m running W7, ssdp is disabled.

Then i’m sorry, but i don’t know: i got rid of this behaviour under xp, but i don’t know anything about 7.

ok.

i just got an alert

taskmgr.exe wants to connect to remote 224.0.0.22 ??? whats with 224.0.0.22 making an appearance in active connections?

I suppose that you have either a real task scheduled or, if not, something running in the background.

Safe or not, i didn’t take the time to check, a AT sentence in a script file is probably enough, outside of visible scheduled tasks, to run task manager: i would in a first time check whatever of my softwares runs updates (by the way, every of them should be controlled through firewall rules, and the only way to check who wants what is to fully customize all firewall rules, including the ones for windows executables).

how can I pin point the problem?

right, I’ve disabled IGMP in my router settings under LAN settings, I didn’t think it had a setting on the router. I’ll see how things go and report back if it happens again.

this is still going on and I’m still having problems pin pointing whats causing it. I’ve taken out the router and I’m now wired up to a stand alone pc but I’m still having this IGMP come up, my system is pretty much down to its bare bones regarding services.

[attachment deleted by admin]