Right click scanning is NOT working (v3.8.64264.468)

Right click scan is not working with latest build

Needs reboot after you actual try right click scan.
Screenshot below when I tried right click scan

It worked for me I had reboot a few times before I actual tried right click scan.

[attachment deleted by admin]

Have exactly the same problem… You should not have to reboot a few times to use right click scanning.

Windows XP SP3 Home Edition.

Screen shot attached. Just have CIS installed.


[attachment deleted by admin]


the same here. rebooted at least 10 times, still no-go. >:(

If the AV engine is not initialized, I wouldn’t have expected ANY scan to run correctly.

Are on-demand and scheduled scans working?

Ewen :slight_smile:

Yep. Works fine.



same error message ´engine not initialised´ here, when trying right click on demand scan.

Eicar on access test is giving AV alert however, so on access protection seems to work…


AV engine is not initialized. Same problem here.

Still the same in v471. ???

Problem is solved by reinstallation from the distribution kit downloaded at http://www.comodointernetsecurity.com/
I restarted PC twice - scanning by right click works fine.
Maybe update issue?

OS: Ms Windows XP SP3

Nope. Did a fresh install of v471 after doing a registry cleaning. Still the same here.

same problem i have right click on file to scan i get, antivirus engine is not initialized

i am running xp 32 bit comodo v 3.864739.471 i have uninstalled this reinstalled reg. clean, gone into
the reg. delete all from reg a’m stumped any help will be ?

I must be missing something.

I could make “right-clicking” working!!!

Previosly, I uninstalled, did a clean-up and re-intalled CIS via normal boot.

This time, I uninstalled (again), did a reg-clean (manual and with JV16) and re-istalled via “SAFE BOOT WITH NETWORK”.
It works!!!

Something is missing/messing on the CIS installer… This trick cannot be the usual way of installing the software!

Same thing is happening to me right click is not working at all which is not a biggie as things go as the on demand scan and updates are working but it is upsetting when you wanna scan a single file.

I too have been having problems with Comodo AV since the updates of the last few weeks on my Vista system. The app reminds me of a need to update it (not just virus definitions) after every boot. When I right-click to scan a file I get a “cavscan has stopped working” error and get a “scanner is busy” message box if I try to rt-click scan again.

Is Comodo anywhere closer to solving those problems? The AV used to work without a hitch but now I am considering finding another AV.




Same here. Right-Click-Scan doesn’t work :frowning:

I followed the plan of a previous poster and uninstalled and reinstalled CIS while in “SAFE BOOT WITH NETWORK” mode. The rt-click scan seems to be OK now.

I just tried a fresh download of .477, uninstall/re-install in Safe Mode. The right-click scan is still only enabled intermittently (no other security program installed). :frowning:

I’m seeing this bug too.