Resuming From Sleep Leads to Default Gateway Not Available Error


I resume from sleep, usually left overnight. After ten minutes the network goes down & I have to run diagnostics to fix the default gateway not found error each time.

I have tried all manner of jiggery pokery with network settings. But lo, when exiting Comodo FW before suspend, problem disappears.

What can you do to keep my loyalty & not switching to Online Armor Free?!?

Can you post a screenshot of Firewall Events of around the time this happens?


I no longer incriminate Comodo. Problem reared head even though CFW uninstalled. I have since reinstalled the NIC’s driver & OK so far…

Sorry, should be more thorough & less knee ■■■■. Desperate to solve I guess.

Congrats you solved the problem yourself.That is worth a million. :slight_smile:

You did the right troubleshooting thing. You included th firewall in the list of causes. It’s what I would have done too. Take a look at every component of that could be of influence.