Restoring files from a Adminstrator directory


I’ve made a complete backup of a Windows vista system, which had a Administrator login which was password protected.

I’m now trying to restore some files within the ‘my documents’ folder of Administrator. I’ve mounted the backup as a drive, but when I navigate to the directory, it says it password protected, but it doesn’t give me a option to enter the password.

How do I go about restoring these files?




The issue is probably caused by NTFS security attributes.
You can mount the image in read-write mode (Manage → Mounted Drives) then go to security attributes of ‘My Documents’ folder, take ownership, then set the security rights you need.



I’ve tried this, but when I try to amend to security rights, it says: ‘The requested security information is either unavailable or can’t be display’

Can you please please help. If I cannot get access to this data, I’m going to lose at lot. The product is supposed to secure your data, which it doesn’t do !!!

Is the ownership taking successful? You must take ownership of the item and it’s child items, before amending the security rights.
To take ownership go to Security → Advanced → Owner → Edit → Check “Replace owner on subcontainers and objects” → Select your user from the list → Then click OK

If the above still doesn’t work you can try to restore the files you need to a FAT/FAT32 filesystem.