Restore partition does not work - code1

Hi all,

I’ve made a backup using CB from my 320Gb external hard drive. Now, when trying to restore, I get the following error:
“Error Ocurred. Could not resize partition”

I’ve searched in the foruns and have found that CB cannot restore a partition that is smaller than the original one. So, I repartitioned my hard drive and created a 350Gb partition to try to recover my files. Unfortunately, I get the same error.

One thing strange worth mentioning: when I try to restore, I’m asked to select the Restore Path. The partition I’ve just created is not shown in the list. In this case, it was the drive L:, but in the list is showed only drive D:. I had to use the “Export to scritpt” button to get things working.

I’ve created a debug file of the problem (have to rename Debug.cbu to Debug.log to be able to upload the file) . Could you give me any help to restore my files?

Thanks in advance,


PS. I’ve downloaded Comodo Backup 3 Beta 4 and tried to mount the backup file. Unfortunately, the software was unable to mount it, saying “Could not open backup file” :-[

[attachment deleted by admin]