Ressource processeur anormallement élevé[RESOLU]

Bonjours,

Sur les conseils d’un amis je me suis installé Comodo qui semble être un très bon firewall, mais depuis mon PC c’est mis à ramer anormalement.

Sans aucune activité de ma part l’exécutable cmdagent.exe (Comodo Agent service) requière entre 10 et 40% des ressources processeur (avec un pique vers les 40% toutes les 3-4 secondes).

Dès que je lance Firefox les pages se font plus lente à ouvrir et j’ai découvert que pendant 2 à 4 secondes l’exécutable cmdagent.exe monte à 85 - 95% des ressources processeur. Si j’ouvre plusieurs pages dans différent onglet le délais est naturellement prolongé avec un processeur atteignant les 100% en fonction de ce qui tourne à coté.
Dès que je ferme une page il y a un pic assez bref de ressources (+/- 1 sec).
Pendant que je navigue sur une même page pas de problème, mais cmdagent.exe requière quand même pendant que je tape ces lignes entre 15 et 40 % avec des pics aléatoire et succins à 90%)

J’ai réinstallé Firefox → sans changement
Je suis revenue au paramètre par défaut de Comodo → sans changement.

Je désirais savoir si quelqu’un à déjà été confronté à ce genre de problème ?

Voici ma configuration :
XP 2700+ (2Ghz)
DDram1 1,5Go
Windows XP SP1

P.S :
J’ai ouvert certain port pour certain logiciel mais je doute que cela vienne de là
L’autre exécutable visible de Comodo : cpf.exe est peu gourmand, alternant entre 0 et 4% de ressource processeur.

Merci d’avance de toute aide que vous pourrez m’apporter :slight_smile:

Essaye de désactiver les logues.

Note : Essaye de passer a windows XP SP2 parceque le SP1 est trop risqué.

Si par “logues” tu entends “journaux” dans activité alors cela me semble une bonne idée, surtout au vue du nombre d’alerte qui s’y affichent.
Mais après avoir fouillé les paramètre je n’ais rien trouvé qui corresponde hormis dans “Alertes du pare-feu” → Activer les alertes.
Mais ça ne semble pas être ça vue que l’intensité de l’activité processeur n’a pas diminué.

Pour les journaux j’ai testé de de ne plus enregistrer les évènements … mais ça n’a rien changé … :-\

Bonjour,

proposée hier en mise à jour, j’ai téléchargée la V3 en cliquant machinalement sur OK sans faire attention qu’il s’agissait d’une mise à jour majeure. Quelle erreur!
Le cmdagent.exe a mis mon pc à genou. Il utilise 99% de la cpu en permanence. J’ai désactivé le log comme proposé ici, j’ai désactivé le suivi de la base de registre et j’ai désactivé la vérification automatique des fichier non reconnus (solutions proposées dans la partie principale du forum). J’ai ensuite rebboté mais rien à faire. Je crains que la solution soit un retour en arrière. Que dois je faire?

Ma config Athlon xp 1600, Windows XP Sp2, Avast antivirus 4.7 et comodo FP 3.0.13.268

Bonjour,

Idem pour moi hier. J’ai exactement le même problème avec un Athlon 64 4400+, Windows Xp SP2, F-Secure 2008 antivirus et bien sûr Comodo.
J’ai désactivé le parefeu dans msconfig > onglet Services et j’ai redémarré Le problème ne se pose plus. Quelqu’un a une idée ?

PS : Comodo est toujours actif après le redémarrage. Seul cmdagent ne tourne pas donc ne bouffe pas mes ressources systèmes.

Bonjour,
il s’agit d’un bogue sur le contrôleur du registre.il suffit de désactiver l’élément responsable pour le moment :

  • Defense±>Advanced->Defense+ Settings->Monitor Settings
  • decochez “Protected Registry Keys”
  • clickez sur Apply et redémarrez l’ordinateur

la bogue seras fixé dans la prochaine mise a jour.

cmagent et le cœur du firewall, vous n’êtes pas protégé s’il est désactivé.

Bonjour à vous. Merci pour cette astuce. J’ai réactivé Comodo sous Ms config et décoché la case comme conseillé. Après redémarrage mon PC ne rame plus. En attendant un correctif, merci encore.

A bientôt.

j’ai effectué le point 3 de ce fil https://forums.comodo.com/help_for_v3/attn_cfp_30_temporary_fixes-t15561.0.html, j’ai rebooté et… :BNC ça refonctionne.

Chose amusante, le processeur est toujours à 99% mais cmdagent libère la place pour que les autres programmes fonctionnent.

Donc ma Cpu tourne en permanence à 100% mais c’est presque transparent. Au moins comme ça je sais depuis combien de temps le pc est allumé (:KWL)

Bonjour,

Me revoilà car en allumant mon PC, hop il rame de nouveau. Bon j’ai desactivé tout ce qui est dans “Monitor Settings”. Comme phigor mon CPU tourne à 100%. Est-ce rassurant ?
J’attends le correctif bien sûr.

Merci Nialie tu me rassures

Même problème ce matin je redémarre le PC et il est de nouveau à genou. J’ai vérifié la configuration de comodo et elle est identique à hier soir. Le PC rame tellement que j’ai même des difficultés à écrire ce message. Je vais essayer la désactivation de tout ce qui est dans monitor settings à l’instar de Nialie pour voir ce que cela donne. Je vous tiens au courant

Bonjour,
si le pc rame encore après avoir décocher “Protected Registry Keys”,suivez cette procédure :

  • Miscellaneous->Settings->Update
  • décochez “Automatically perform an online lookup for the unrecognized files”
  • cliquez sur le bouton Apply

veilliez garder “Protected Registry Keys” décoché aussi.

j’avais fait tout cela c’est pourquoi j’avais mis un lien vers le fil de résolution pour aider ceux qui se trouvaient dans le même cas.

Au final la solution de désactiver tout le monitoring a été radicale (merci Nialie). Plus aucun soucis :slight_smile:

Peut être à rajouter dans les solutions en attendant les correctifs.

Par contre, je pense que nous sommes un certain nombre à avoir bricolé comodo dans tous les sens pour débloquer la situation donc il faudra peut être, une fois le correctif mis en ligne, nous donner la procédure pour tout remettre en place car nous ne sommes pas tous des pros du Firewall d’autant moins quand tout est en Anglais :slight_smile:

Merci pour votre patience

La mise a jour seras bientôt disponible. l’équipe du développement a localisé et réglé la source du problème.en attend juste que le serveur soit moins saturé pour lancer la mise a jour (des millions téléchargent la nouvelle version).une fois mis a jour, il suffira de redémarrer la machine et activer les options décoché.

Merci à toute l’équipe pour sa réactivité aussi bien d’un point de vue technique que d’un point de vue assistance dans le forum (:CLP)

comment se fait il que ce bug n’affecte pas toutes les config , malgré mon athlon 1500+ et ma toute petite config tout tourne sans problème ?

en tout cas encore bravo (L)

Le problème affecte les utilisateurs qui ont installer certain thème sur leurs machines (Vista Inspirat Pack,crystal clear …)

Effectivement pour moi c’est ça. J’ai Vista Inspirat. Ça doit être pareil pour phigor. Parfois ma machine ralentit un peu.
Comme phigor je vous remercie pour votre réactivité. En 48h vous aurez résolu le problème. Chapeau bas. (:CLP)

Avec plaisir :slight_smile:

Bonsoir,

Je suis actuellement en prise avec ce problème aussi, au détail près que chez moi il apparaissait de façon aléatoire à chaque redémarrage. Même après avoir totalement désactivé Defense+ et les mises à jour auto, le problème persista, au point de devoir repasser à la version 2.

J’espère que la mise à jour sera rapidement disponible, car cette nouvelle version me permettait enfin de profiter pleinement de Bittorrent, étant peu familier avec les réglages routeurs et protection :slight_smile: .

Ce problème est-il lié à tout genre de thèmes ou seulement ceux demandant plus qu’un thème windows classique ? Car le mien ne nécessitait que le changement d’un dll pour être utilisé.

Néanmoins, Bravo à toute l’équipe pour ce magnifique logiciel, simple d’utilisation et performant à la fois :smiley: .