[Resolved]no internet access in safe mode

This is exactly what it is doing. There is NO internet access in safe mode. This is on my wife’s computer. It was working perfectly fine when she shutdown her computer last night. She gets on this morning 1st boot and no internet access, nothing was changed, not a thing.

If you switch the firewall to training mode the internet access is restored. I had tried repairing the connection and other troubleshooting procedures before hand and nothing worked. Switched to training mode, bingo, working again. VERY strange since it works absolutely fine on my computer in safe mode, for now that is.


could you please post a screen shot of your firewall events and also global rules if possible

Also, In the safe mode can you go to Start > Run > Cmd > ping www.google.com
what do you get back?


It’s working again now in safe mode, not sure why. It is most likely because I had left it in training mode for awhile and then shut the computer down and restarted it. I have no idea in any case it is resolved for now.

Ok; Thank you for reporting back - When in training mode the firewall learns the network activity thus will learn what connections you make with what program etc… Thus a restart is always a good idea; then you move back to safe mode :slight_smile:

I’ll go ahead and close this thread;