[RESOLVED] New Privat Network detect

Hello,

i use the O2 Connection Manager for my mobile internet connection and everytime when i build a internet connection
with the O2 Connection Manager get i a comodo firewall alert “New Privat Network detect”. The reason ist that i get everytime a other public ip-adress. That is not really funny :frowning: and i will avoid this alert if it possible with a custom rules? I hope anyone can help me.

Thanks a lot.

Tschubi

[attachment deleted by admin]

Look under miscellaneous/settings/general and uncheck “automatically detect new private networks”.

hi sded,

many thanks for your very quick reply and the easy solution. It works fine :-))))))

Tschubi

Good Day!

As you can see in the attached screen shot, you can see that you can tap on * do not automatically detect new private networks*… In that case you will no longer be notified of a new private network when you public address changes…

Let me know if this has solved your problem, have a nice day!

(V)

edit: never mind… I see you already have solved your problem…

Glad it works for you. :slight_smile: . I’ll mark this thread resolved, then.

Hello,

the problem is solved thanks yours support. The solution was so easy, but i haven’t read the option
“do not automatically detect new private networks”.

Tschubi