(Resolved) comodo can not filter ports, what can I do to fix this?

comodo can not filter ports, what can I do to fix this?
comparing the zone alarm (default setting)


and Comodo (firewall custom mode)

Nmap gives the results I’d expect. What are your Global rule settings?

[attachment deleted by admin]


but would not be correct all ports filtered?

Nmap uses slightly different terminology for the results of it’s scans, filtered simply means nmap found a port that’s ‘filtered’ by a firewall and is unable to detect if it’s open or closed. Didn’t you run these scans once before with PCFlank/GRC?

yes, the GRC doors were invisible and I am unsure as to the test because it seems a bit old. In PCFLANK is not a site that inspires confidence, and to finish here in Brazil some users have reported that the CIS will not let the invisible doors with tests done in a network with nmap.

Are you behind a NAT device of some sort, of is it a direct cable connection?

direct connection

Try running a host scan using -v -f -sV -PN as the nmap switches. You might get an error but you can ignore that.

excuse the ignorance but what it means nmap-sV-v-f-Pn?
Now all ports are filtered.
thanks!

The default options when using Zenmap aren’t terribly accurate, so if you’re going to start scanning your network with nmap, it’s worth taking the time to find out how it works. The aforementioned options provide a better guage of your firewalls ability to ‘stealth’ (filter) ports. For more information you can take a look at Nmap Reference Guide

thanks I’ll take a peek.