[Resolved]cannot get on internet dns etc incorrect

I had installed your CIS l software etc. - it failed - a message came up that said flt.dll wasn’t found -anyway-
I disabled it - now I can’t get an internet connection.
I tried what was suggested elsewhere regarding tcp-ip about ‘automatically finding IP’ it didn’t work.
No matter what I do, I can’t get it right.
I p have another computer hooked up to same router - it works fine - I just don’t know where to find the correct info regarding:
IP
DEFAULT GATEWAY
DNS
Any suggestions?
Thanks
EC

Hey and warm welcome to comodo forums! :slight_smile:

Can you tell me what this dll file is related to?

I made some research and I wonder if you don’t have a malware in your computer. Click here for more info

Regards,
Valentin N

This is what I got/ after I restart my computer!
This happened ONLY after I installed and tried to run COMODO!!
This is one reason why I disabled it. Then, I realized that I couldn’t get on the internet because I allowed them to change my DNS settings.
I have been working on this all day - trying to reset my tcp-ip settings etc. No luck so far.
Thanks-
EC

could you download malwarebytes free, superantispyware free and hitman pro (keep hitman pro even after 30 days license) and tell me what they say.

The only thing that comodo dns will change is to add to ip addresses but that shouldn’t create this kind of problems.

Regards,
Valentin N

Hello; To reset your TCP/IP settings

In Vista/Windows 7 > Start Run > ncpa.cpl > Double Click “Local Area Connection” > Properties > TCP/IP (TCP/IPv6) Select > Properties > Obtain DNS Server Automatically & OBtain IP Address Automatically

Could you also give a screen shot of the alert shown ?

Jake

I have xp pro and I tried to reset automatically it didn’t work.

I have a router with another computer on it - the other computer is fine.
The router can’t communicate with my computer.

I have tried two different addresses - been looking on the internet for help so far to no avail.

I was in error regarding the message - the message says it can’t locate the FTLLIB.DLL
does that make sense?
Thanks
EC

SOLVED!!!
I used SYSTEM RESTORE!!!
It took two tires, but it worked.
Thanks for your attention!
EC

Your Welcome; Thank you for reporting back :slight_smile:

Hope you have happiness on you travels EC

:slight_smile:
%lock%

Jake