[Resolved]A part of game cannot be started

The game of a part of game “WarRock” cannot begin.

It is not possible to start even if Comodo is invalidated, and it is possible to start when uninstalling it.

here. http://warrock.jp/ (Japanese site)

It can be thought that the cheat protecting is an original program.

Comodo Firewall Version: 5.3.175888.1227
Operating System: Windows7 32bit

Hello;

Could you post a screen shot of the defense+ events (CIS > Defense+ > Defense+ Events)
I believe what is happening here is that the “Anti-Cheat” Program that warrock uses is trying to access cmdagent.exe, which CIS blocks it (for protection reasons)
So; Please See > https://forums.comodo.com/defense-sandbox-help-cis/making-programs-work-with-cis-5-t55835.0.html <

Hope this helps

Jake

Thank you

Defense + was not able to be started though invalidly tested the permission of reinstalling and the program

Still, does the “WarRock” side mis-detect it?

Hey and warm welcome to comodo forums naruta!

Sorry to come in between but have you tried to but this game in exclusions of detect shellcode injections? This is how you do it CIS —> Defense+ —> Defense+ Settings —> Execution control Settings —> Detect shellcode injections (i.e. Buffer overflow protection) —> Exclusions —> Add —> Browse…

[at] I know you gave me a PM regarding this but I have seen add game folder in exclusion can solve such issues and I have also want to help.

Enjoy your stay at comodo forums :slight_smile:

Regards,
Valentin N

Hello

When the explanation street and WarRock (WarRock.exe) were excluded, it could start! :slight_smile:
I think I’ll also go using COMODO Firewall now

Thank you for Mr. Jacob and Mr. Valentin N!

So this case is solved :slight_smile: :-TU

I’ll go ahead and close this thread!

Thank you for helping!

%lock%
Reason: Issue Resolved

Jake