[RESOLVED] 3,10 installation problems

Guys....

pls… we care about everyone’s issues and we will try to resolve them all. Some are more urgent than the others but you have over 100 developers working for you! They are continuously improving your CIS! Some issues can only be replicated in user’s pc, for that we need them.

So lets create (if not created already) a bug report section for 3.10 and put all the bugs (new or still remaining) there so that in v4 we can fix all that (unless there are some urgent ones that might require an update pre v4).

One thing for sure, we care for each and every one of you. We do not ask for your money. We ask for your trust and the only way we can gain that is by delivering what you want. Unlike a paid for product we cannot take your money and run. We need your trust and that can only be gained thru a long lasting and happy relationship. And it is that long lasting happy relationship we want to establish with you.

Thank you for your understanding and look forward to service every one you.

thanks

Melih

Based on that I’m creating a topic here, in hope the devs would read it and solve my issue. The problem is, I’m unable to install the latest version of CIS, 3,10. What I did was, since the automatic updates have been disabled, trying to update to the latest version by uninstalling the previous version for the new one. I uninstalled 3,9, did a re-boot, I got the following error: Unable to extract EULA.txt, installation will be aborted. I used COMODO System Cleaner thinking of possible left-overs, tried another install, the same error persisted. Then I tried again with the old installer of 3,9, the same error occured, even though I used this installer before without problems. Can anyone help me?

This is the error in detail:

[attachment deleted by admin]

Hi,
I would like to know more about your system, please post back these details.

  1. Your Operating System and it’s service pack
  2. if it’s 32bit or 64bit
  3. Are there any other security products installed on your computer ?

My operating system is XP Home SP3 x32 and I was using CIS 3,9 before switching to 3,10. Now none of them work. So I’m stuck with Avira and PC Tools Firewall Plus. >.>

Before You Start The Installation, I Would Request You To Clear The Temp Folder under Your current user profile and the windows

i.e You Can Execute %TEMP% for user profile temp and just TEMP for windows temp from the run window to get to the appropriate folders

Once You Cleared The Temps, Start The Installation And Update Us The Results

Thank you mister you saved me! Your suggestion works! I got my lovely COMODO back! Yay!

<3

But with that, I found another bug, which I’m going to discuss in the bugs section for COMODO System Cleaner.