[RESOLU]Petit souci avec Opera

Bonjour à tous,

Je suis sous seven, Comodo 3.13…581 et Avira.

J’ai un souci avec Comodo et Opera : je règle le niveau de sécurité pare feu sur stratégie personnalisée et D+ sur mode sécurisé. Si les règles pour Opera sont calquées sur la règle générale de défense, pas de problème mais si j’identifie Opera comme un browser avec sa règle spécifique pré définie, j’ai alors des évènements qui s’affichent (un évènement à chaque ouverture d’Opera), sans message d’alerte ni bloquage d’Opera, copie ci dessous. Il doit donc y avoir une incompatibilité quelque part mais laquelle, le checklist d’erreurs ne mentionne rien ? Merci d’avance.
A noter, pas de problème aves IE réglé de la même façon.

Journaux COMODO Internet Security
Table : Journal du pare-feu
Date de création : 15/01/2010 23:32:44
Historique du journal : Aujourd’hui
Nombre d’enregistrements : 13
Date/Heure Application Action IP d’origine Port d’origine IP de destination Port de destination Protocole
01/15/10 21:56:15 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 55817 239.255.255.250 1900 UDP
01/15/10 21:56:37 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 61739 239.255.255.250 1900 UDP
01/15/10 22:11:16 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 62626 239.255.255.250 1900 UDP
01/15/10 22:12:42 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 62715 239.255.255.250 1900 UDP
01/15/10 22:15:01 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 51578 239.255.255.250 1900 UDP
01/15/10 22:15:28 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 51927 239.255.255.250 1900 UDP
01/15/10 22:19:25 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 50781 239.255.255.250 1900 UDP
01/15/10 23:14:49 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 49404 239.255.255.250 1900 UDP
01/15/10 23:19:33 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 64857 239.255.255.250 1900 UDP
01/15/10 23:21:28 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 64356 239.255.255.250 1900 UDP
01/15/10 23:25:58 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 60020 239.255.255.250 1900 UDP
01/15/10 23:26:53 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 52523 239.255.255.250 1900 UDP
01/15/10 23:30:22 C:\Program Files (x86)\Opera\opera.exe Blocked 192.168.1.20 56542 239.255.255.250 1900 UDP
Fin du rapport

Bonsoir,

Si tu as cela, ce n’est pas une incompatibilité, mais juste qu’Opéra fait plus qu’un simple navigateur. En effet, normalement, il ne devrait pas toucher au port 1900. Il s’en sert pour son Opera Unit.

Deux choix s’offre à toi, ne pas le configurer en tant que navigateur web, ou bien désactiver cette fonction d’opera en tapant dans la barre d’adresse : opera:config#UserPrefs|EnableUnite
désactive l’option et sauve en bas de page.

La configuration 'Browser" autorise seulement les connexions sortantes et bloque les entrantes, car “normalement” un navigateur n’ouvre pas des ports en écoute. Opera est plus qu’un navigateur mnt. il intègre plusieurs services comme les echanges bitorrent …
donc il est préférable de lui créer une règle personnalisé.

Salut,

Merci pour ces réponses mais Unit est désactivé et je n’utilise pas bit torrent. Donc au total il vaux mieux laisser la

Salut again,

Pardon pour le message précédent envoyé non achevé.
Bon, j’ai donc désactivé Unit (je ne l’utilise pas) comme indiqué plus haut et tout est rentré dans l’ordre. Merci les gars pour ces réponses rapides, claires et efficaces :smiley: !

Bonsoir à tous,

J’ai téléchargé Opera 10.50 avec toujours l’Unit désactivé et j’ai depuis, à nouveau, des messages de blocage du pare feu et de Defense + à chaque nouvelle ouverture d’Opera. J’ai également désactivé Bittorrent mais sans résultat. Que dois-je désactiver à présent pour supprimer ces alertes, merci d’avance ?

Re bonjour,

J’ai résolu le problème en décochant l’option : permettre aux autres utilisateurs d’Unite de me voir :smiley:

Tu as désactivé unite, link, M2 ? (et peut-être turbo mais je ne suis pas sur)