[Résolu] CIS empêche connexion WiFi.

Bonsoir,

Depuis la mise à jour d’hier soir 12 décembre 2014 de CIS, je suis obligé de désactiver le pare-feu pour pouvoir me connecter à internet en WiFi. Pas de problème avec un branchement par câble, cependant. J’ai regardé partout dans les paramètres du pare-feu, mais n’ai pas trouvé la manipulation à faire. Tout fonctionnait sans problème jusqu’à avant la mise à jour d’hier. Bogue ou manipulation délicate à mener ? Merci pour l’orientation à la résolution de mon problème.

Bonne soirée,

PB.

Bonsoir,
Voir les paramètres de connexion en mode avancé (images jointes).
Regarder les paramètres réseaux de Windows si cela est en relation.

[attachment deleted by admin]

Bonjour ZorKas,

Merci de ton retour.

Tout correspond, mais contrairement à la deuxième image de ce que tu m’as envoyé, mes cases ne restent pas cochées. C’est-à-dire que “Boucle locale” et “Domicile #1” se retrouvent décochées bien que j’ai cliqué sur OK, après que je rouvre le paramétrage des “Zones réseaux”. Je ne comprends pas…

Bonne journée,

PB.

Bonjour,
Cases cochées c’est juste pour la suppression des zones réseaux ou l’édition des paramètres.
Supprime la zone réseau Domicile#1 puis Ok, pour finir reboot le PC.
Lors de la reconnaissance du réseau Wifi sur le panel du choix de CIS clique sur Domicile.
Connexion au réseau local Oui/Non ?

Bonjour ZorKas,

Désolé du ■■■■■■. J’étais en balade.

J’ai supprimé Domicile#1 et Domicile#2 (j’en avais deux) et suivi tes consignes. Tu vas cependant me trouver un peu niais, car je n’arrive pas à localiser la reconnaissance du réseau WiFi… Sinon… Tenter une désinstallation et réinstallation avec la dernière version ?

Bonne journée,

PB.

Bonsoir,
Effectivement pour faire + simple une désinstallation “propre” par le panel de configuration via Programmes & fonctionnalités est réalisable puis reboot PC
Ensuite téléchargement de la dernière version ici:
http://download.comodo.com/cis/download/installs/4000/standalone/cispremium_installer.exe
Pour l’installation et la configuration suivre ici:
https://forums.comodo.com/francais-french/nouvelle-version-2015-comodo-internet-security-v8004337-t108126.0.html;msg785883#msg785883
Pour terminer procéder à une analyse

  • Rapide
  • D’évaluation
  • Complète
    Voilà…
    PS: Avant la désinstallation si besoin est faire une sauvegarde de la configuration de CIS v.7 (paramètres avancés)

Bonsoir,

Après être revenu chez moi sous FAI SFR, CIS fonctionne de nouveau. Pourrait-il que ce soit lié à un problème avec le pare-feu de la Livebox des amis chez lesquels j’étais ? Merci pour tes indications.

Bonne soirée,

PB.

Bonjour,

  • Possible, tu indique 2 Domicile# sur les zones réseaux de CIS, donc 1 pour ton Domicile#1 + un autre chez tes amis Domicile#2
  • Chaque zone correspond à une adresse IP locale exemple pour Domicile#1: 192.168.1.20/255.255.255.0 avec comme passerelle par défaut ex: 192.168.1.1 pour finir une MAC qui est l’adresse physique de la carte réseau (un peu comme un ADN) Pour Domicile#2: 192.168.1.21/255.255.255.0 etc…
  • En Wifi un cryptage sur la liaison (fréquence) est appliqué, plusieurs choix WEP-WPA-etc… si un bug de transmission ou modification ou Wifi désactivé est présent à partir de la Livebox la liaison est compromise pour cela il suffit de rebouter la Box en appuyant sur Marche / Arrêt et attendre la disponibilité du réseau WiFi (en vérifiant l’activation de celui-ci).
  • Lorsque la liaison WiFi est compromise avec Comodo le fait de supprimer la connexion comme expliquée plus haut puis de rebooter le PC, au redémarrage la nouvelle découverte du réseau CIS demande quelle option prendre ici Domicile#1 ou #2 ou #3 ou…(chaque réseau est alloué par le DHCP (ou manuellement) de la Box plus est identifié séparément par l’adresse MAC qui est unique physiquement).
    Maintenant il se peut qu’un problème touche la LiveBox de tes amis ou que la configuration est changée ou une panne matérielle.
    Voilà…

Bonsoir,

Avec du ■■■■■■…

Ce qui est étrange est que tout fonctionnait jusqu’à la mise à jour de CIS. Quand j’ai redémarré, le lendemain, plus de connexion autrement qu’en désactivant le pare-feu…

Bonne soirée,

PB.