Resetting container does not work


I would like to ask you. Sorry for my English. I use latest Comodo FW. Latest win 10 64b (1709 16299.309). I installed today some apps from windows store. I use auto-containment. I use CF with proactive conf. The new apps was sandboxed by Comodo. But when I tried reset sandbox it show error and it does not work. I reinstall CF and launched these apps again. CF sandboxed it. But when I tried reset sandbox it does not work again. Please have a look at the attachments.

I found one strange thing. I tried delete Vtroot folder manualy - it does not work. I had to use unlocker. But when I delete it CF still shows 2 file in sandbox. Why?

There is some solution how to delete files from the sandbox (the file is only a number on CF widget and CF Active processes list). I hope you understand me.

Thank you for your help.

Windows store type apps are not supported with the sandbox and thus they crash. There is a bug that when an application crashes in containment, you can’t use reset containment task.

OK. But how can I reset container? How can I delete for example number 2 from widget? How can I delete for example 2 processes from Active Processes list?

You can’t unless you restart your computer and even then, sometimes they will re-appear in the widget as being run in containment.

I restarted PC few times and it does not help. The number is still there and the “running apps” are still there too. What can I do? I think it is some bug in CF because as I wrote earlier. I deleted whole folder Vtroot. ANd I noticed the strange thing now. When I launch any apps or program in comodo container it does not start/launch. So Comodo container does not work. The virusesdoes not pass Comodo and windows appsdysfunctional Comodo?