Reset to WinXP Luna Theme


I am pretty new to Comodo and i have a problem:
On boot my theme is reset to the ugly Luna Theme (Winxp) - my chosen is Zune.
Where to ■■■■■ to keep my theme set?

i added uxtheme.dll (patched) to the list “my own safe files”

again reset to Luna - ■■■■

I need to bump this - anyone who knows why i always get Luna on booting instead my theme?

Have you tried saving your theme from desktop properties? If you save it as a “.theme” file (should save with that extension automatically) then try rebooting. Does that solve the problem?

If not, reply back here, and I’ll see if I can help any more :SMLR

sorry - did not help. i saved my settings as theme-file but i cannot put them to my trusted files
(only exe, dll, com bat aso).
It is nothing in the trusted reg-keys - i removed nearly all from “protected reg-keys” - nothing.
i disabled D+ (lowest stage) and that works - but thats not wanted.

i am not new to windows and i know it mostly as part of my pocket. So the windows theme is a service.
services.exe was set as custom (i dont remember if me or cis did). same for rundll32.exe.
i put these now to “windows system applikation”.
what i cannot change is svchost.exe - its in another group

That’s really odd.

I’m afraid that I have no idea, if my previous post didn’t help.

I would wait for someone else to post, and see if they can help.

Sorry I couldn’t be of more assistance :frowning:

no worry - i managed Outpost - i will manage this one too ;D
guess we will stay tuned for the solution :smiley:

Well, good luck :slight_smile:

I hope the next release will fix ALL the reported bugs, and then some ;D

You should be able to take any .msstyles file, rename it as .theme and put in COMODO Internet Security\Themes

Then apply in Miscellaneous | Settings | Themes

It really should work. If not, I have no idea. :-\

Attaching my current. 8)

[attachment deleted by admin]

Thank you (both).

I tried now several options - no effort - i am now here without Comodo and i got my style.
So its no bug in Eset v4. :wink: I reinstall Comodo now with default settings maybe i mixed it up.

Hey Brummelchen,

Your not the only one with this anomaly,sometimes when i start i get the normal XP theme,re-boot my normal theme comes back,does it maybe 1 in 10 why ???

Ive reloaded my theme from resources.......xxxx.msstyles and its not done it yet(that`s the kiss of death if ever i wrote it)


Bad news guys - i didnt manage it to put the devil out of comodo.
So i decided to go back to Outpost (3.5.1, latest best, 2008/2009 is ■■■■).
D+ was complete off, Luna. Firewall reduced, Luna :-[

The i tried at least Jetico latest final - total disaster - what a mess inside :-TD

After all tests acronis decided to fail, i need to go back 10 days with image, gna.
(sometimes it happens)

i can not say if i have mismatch with the new eset software (v4 theses days).

But i stay tuned when CIS v4 is coming - i hope this time with translation in german.

sorry for inconvenience.

PS i had some work with the import/export of settings - its without helpfile not clear,
which setting is now used after import, should i select the profile first, then export/import,
how should i name them - “import as” creates a new profile - weird.

Sorry to hear about your troubles Brummelchen :cry:

You could always try v3.9 when it comes out end of this month, instead of waiting for v4 :slight_smile:

v3.9 will be the first release with translations :wink:

well - i had now 3.9 build 494 - same issue.
Comodo blows my set them off and again Luna.
so frustrating…

One word…WindowBlinds.

Pls stop selling me software :-TD

Brummelchen already made abundantly clear in the bug report thread that he is not considering Windows Blinds.

new round - new fun ^^

Installed now the latest final → 3.9.95478.509, anything as default → i got Luna back - surprise surprise :-TD

after some tries: its not the registry
(i protected the key from any:

its not svchost as trusted app, its not desk.cpl nor rundll32 (not them alone)
its something in its combination and afair in “training mode” i had no trouble (next boot again).

what else - DefenseWall HIPS ist blocking same way. too bad - none wrote to that problem.
shame on the developer till now - and DW has only few functions to ■■■■■ on!

ok, i’m on now with Online Armor (pay-ware, not free) and that HISP doesnt have any problem.

closed and out here sigh