Report A BUG

Can’t open the following link in comodo dragon browser 22.0.4.0

-- -- -- ~~ -

Is there a option of adding user agent switcher(spider and crawlers like googlebot)


Hi and welcome Yadav,
Go to the Menu, Settings, Show advanced settings and under Privacy disable (Untick)
Do not allow websites to know where you came from (suppress HTTP Referrer header)

Or just get it from here

Google/Bing/Yahoo “download flash player other browsers”