[ReOpened]Problems with Comodo 5.3 Sandbox and softwares

I have used Comodo 5.0 and everything has always worked.
I sandboxed several softwares (Firefox, eMule, Office ecc…) using “Always Sandbox”. I setted them with “Partally Limited” level and no virtualization. All worked fine until yesterday

I made a clean installation of Comodo 5.3 and programs works good ONLY if I enable the virtualization in the Advanced Options.

For example:

  1. If I try to connect a site, Firefox shows only a full blank page. Other programs give me different errors, of course, but the focus is that they doesn’t work as good as before.
  2. eMule doesn’t work when I disable one or both the virtualizations.

The error comes when I try to use Comodo Sandbox in “Always Sandbox” without complete or partially virtualization. I understand that it could be right but in the previous version of Comodo (5.0) it worked good (as rights limiter). Why now doesn’t?

Thanks in advance :wink:

P.S.
Sorry for some error, I’m italian :slight_smile:

Please wait while I or another Moderator Tests This then we’ll or I respond

:slight_smile:

Jake

ok. I’ll wait for you

Thanks :slight_smile:

Ok; With firefox you’ll have to add ‘plugin container.exe’ as well,

For eMule; I won’t/cant download (i’m on a webfilter)

another moderator will be able to help you soon

Jake

I added it and rebooted my system too, but it doesn’t work

These are my settings (The 2nd screenshot is the same for both exe):


http://img37.imageshack.us/img37/2055/immaginesnz.th.png

http://img35.imageshack.us/img35/1060/immagine2vi.th.png

http://img15.imageshack.us/img15/8396/immagine3lb.th.png

Edit by Dennis2: removed the uploaded to well known image hosting site message

And this is the log of D+:


http://img593.imageshack.us/img593/7605/immagine4k.th.png

Edit by Dennis2: removed the uploaded to well known image hosting site message

The screens are in italian but the settings involved are very clear, so I think it won’t be a problem. However, if you want I can translate.

Problem Solved ;D

Probably I unistalled Comodo without shutdowning it

This time I have shutdowned it, reinstalled and everything works now

However thanks for your help.

Thanks for your information on how to resolve this issue for future users that may encounter this issue

Jake

The sandbox works without virtualization only if I use “Internet Security” configuration. Instead, If I use the Proactive conf., it doesn’t work and softwares sandboxed give me error.