Remote Desktop on alternate port

I’m still trying to get Remote Desktop incoming connections to work on an alternate port (everyone should change their listener from 3389 via a reg setting).

I read the threads that RD was going to start working with the latest update.

Anyone else get this working - especially using a different port number?

Thanks - GA