Remote Desktop Blocked

Hi,

I was doing some testing and I have accidentally blocked request when I was trying to TS to another pc. I have checked under firewall rules and I can’t see anything rules which is blocking TS. But when I view FW events it shows that it’s blocking?

Any advice much appreciated.

Thanks

[attachment deleted by admin]

Put the Firewall into ‘Training Mode’.

Remove ‘explorer.exe’ from the ‘Network Security Policy’ section.

Click ‘Apply’.

Then try again.

Don’t forget to take the Firewall out of ‘Training Mode’ once its working!


If the Server’s on the LAN, you may need to add it to ‘My Network Zones’. Then, Define it as Trusted in the ‘Stealth Ports Wizard’.

I have done that and still same.

I have also tried to ping my other pc within same workgroup and comodo seems to block ping. I have tried another pc with no comodo and that can be pinged fine. Any suggestions?

Can you show us a screenshot of your Global Rules and Firewall Events?

Please find attached screen shots.

[attachment deleted by admin]

Hi Tester, Local Area Network #1 is normally the Network Zone given for your current IP address. Have a look in Firewall/My Network Zones to confirm.

I would suggest for you to first of delete the top 2 Global rules and also the application rules for “System”

Now start the “Stealth Ports Wizard” and click “Next”, Check “I would to define and trust a new network zone” then enter the IP address(s) of the computer(s) you wish to access.
Now click Finish.

You should get 2 Global rules for the zone and 2 Application rules under “System”

Matt

Hi Matt,

Thanks for getting back. I’ll give that a go and let you know.

J

Hi,

I’ve tried and I can ping my pc but I still can not RDP. I can’t understand why. Any more thoughts much appreciated.

Thanks

One other thing I forgot to mention is that I’m trying to rdp from xp to win2k3.