Relative folders don't work

I’m trying to do a backup to a DVD-RW.

I have set the backup to use relative folders for each source.

I’d like to use the following relative folder: Pictures\2003

However, when I do this, the disc is burned with a folder named “Pictures\2003” rather than a folder named “2003” in a folder named “Pictures”.

Is there any way to create multi-level relative folders?

I’m using Backup on Windows XP. I tried this with Full Backup (erasing the disc before).


Tried with backslash (“/”)?

Neither slash works; they’re both burned as literals in the directory name. Perhaps this version only supports a single level of relative folders – any other ideas?

It might be a parsing issue… try double slash. eg. Pictures\2003

Just tried it: \ and / both do the same thing. I haven’t tried any other escape sequences, but it doesn’t feel likely… Other ideas?

Go to Comodo Support, register on their system & raise a ticket on this issue. Please post any feedback/resolution that Support give you here. Thanks.