registration problems with the latest beta


Thank you for your promsing and excellent firewall, I downloaded the latest beta but when I try to register it, I get an error, I am attaching the screenshot, please tell me how to resolove this as I would like to continue using Comodo and try and help its development in any way possible.

[attachment deleted by admin]

Getting the same error with the latest stable version. Have been getting the same error for the past week. Any word on this issue?

against/arup: Tx for your help here. I’ve forwarded the issue to our devs - hope to hear back soon.


Many thanks, have sent them a mail as well but so far no reply, hope they fix it as I keep getting the reg pop up every boot.

Can you try setting CPF to allow ALL and retry?

Setting CPF to ‘allow all’ does indeed solve the activation issue. Seems CPF is blocking it’s own traffic. Thanks…


Has what egemen suggested worked for you as it did for against?

Allow all was the first thing I tried but still no go sadly.

Hope that this could be fixed ASAP! :frowning:

The next beta have this issues fixed?