Red circle with slash through it

For a few days every month the Comodo icon in the systray gets a red circle/slash through it. I’ve read everything, everywhere I can read but can not find out what this means…other than those saying it’s a bug…for over a year now.

Do I need to be concerned about anything?

No this should not happen.

Did you run diagnostics and did it report anything?
Do you run ANY other security software no matter Real-Time or on demand?

I run AuperAntiSpyWare and AVAST at all times. I did uninstall the KB’s so we’ll see what happens.

I’m still getting this at times. I followed Creasy’s advice and uninstalled KB976098 and the red circle with the slash is coming up a lot less frequently. I haven’t had the firewall itself stop working since doing this. Unfortunatley Add/Remove programmes said that KB973687 couldn’t be uninstalled.

I’ve noticed that the change to the icon usually follows a request to allow my Alps pointing device driver to modify Cfe.exe. I block this as I don’t see why it suddenly needs to do this and I was concerned that the driver could have been modified by malware. It gets less alarming as you get sort of used to it, now I’m just keeping an eye open for a fix, being aware it’s there and generally trying to increase my understanding of PC security, instead of getting into a panic about it. Still wish this wasn’t happening though!

( I’m running XP SP3 32 bit, Antivir, Malwarebytes and D+ in addition to Comodo firewall, windows firewall is switched off. No positives from Antivir or Malwarebytes.)

camphill, It’s quite possible that avast is conflicting with CIS. You should never run 2 real time antiviruses together.

What is the significance of this sign?

Zoe, you are most likely having a different problem. Please start your own topic in the Defense + Help board.

In the topic start please add a screenshot of the Defense + logs (Defense + → Common Tasks → View Defense + Alerts) of around the time it happens.

Just recently had a similar problem coming also… I’m running Win XP Pro SP3 as well as Avast A-V Pro and SuperAntiSpyware. The day before,COMODO had popped something about a bug that had popped up but I couldn’t click on the button to file the report on it soon enough before the box disappeared.
Also,I’ve tried to locate the downloaded update in the Add/Remove programs panel but cannot find them listed…where should I look?

Also,I've tried to locate the downloaded update in the Add/Remove programs panel but cannot find them listed..where should I look?
What update are you referring to? I am not quite understanding? An update for Comodo?

Add/Remove programs panel

[attachment deleted by admin]

Have you selected show updates? The default setting won’t show your updates. Select this option at the top and you’ll get a list of all your Windows updates at the bottom of the page after the application entries :slight_smile:

Similar problem here.
Getting the red circle.
Diagnostic says everything fine.

What kind of a genius would design a UI that will indicate a problem without any means to find out what it is?

Hi Alexo,

Can you please investigate your Windows Event logs to see if it reports anything about cmdagent not being able to start/crashing etc?
Does this resolve after reboot?
Can you remember what you could have changed before this started? installed updates/software etc?

There is nothing in the Windows logs about cmdagent.
It seems to change after my wife logs in on the machine.
And yes, I tried to set cmdagent to run under a system account as well as under an admin account – same symptoms.

So this only happens if you switch users?

Does it make any difference if you login first to the system? and then switch to your wife’s account?

At the risk of making an ignoratn remark. Wouldn’t cmdagent be logged by Windows as Comodo Internet Security Helper service?

That’s what I’ve found - I reported it somewhere here in the forum months ago. The red sign appears as soon as a second person opens up their user profile in Win XP. I’ve carried out a leak test while the red sign has been showing and the result has been AOK, so I don’t worry about it any more. It’s taking the developers a very long time to fix it, though.

I don’t know.

I usually login first after a planned reboot and the icon looks fine.
When I come home from work, the red circle is showing.
My wife works from home so she often uses the computer as well.