Re: Post here if CTM distroyed your computer

Well nearly destroyed. Recovered more by luck than judgment. Let me explain.

Two machines with Comodo installed with Internet Security Premium (Free) for some time. Upgraded from 3.x a while ago with problems loading the virus database on both PCs but got the sorted. Comodo System Cleaner was installed on both machines while 3.x was operating.

Note that both machines are running XP Pro – one a 32 bit v2002 bit SP3 version while the other 64 bit ver2003 SP2 version. XP32 is a gateway (ics) for XP64 on a home network.

Now the problems. Current date is 19 June the issues started 4-6 days ago. Both machines were running 4.1.150349.920 Free, Database 5146 at the point at which XP64 was repaired. Installer on XP64 was correct as was the installer on XP32.

Fundamentally the only major difference is this machine has Acronis 10.0 backup sw. Symptoms were on the XP64 only; Initially this was seen when XP64 machine would require a system generated ChkDsk to run at boot up. Initially I took no notice but after a couple of times it appeared that this ChkDsk would only take place after a update of either the virus data base or the System cleaner. Note this was casual observation, but I turned off the auto DB update on the XP64 machine and all seemed ok.

A couple of days ago I took a look at the Comodo forum, didn’t find this thread bit another. Anyway, I came to the conclusion I would see if there was an updated prog & DB ver and see if the XP64 would behave, if not then I would remove Comodo and see if the problem still occurred. This is when it got worse.

Xp64 did a Db download maybe a Prog and possible a System Cleaner update too.

On re-boot the pc did a Chkdsk during this it told me that:-
Register Hive Software Corrupt
C:/windows/Prefetch/Oneinit(?).exe.30b18140.fp is corrupt and unreadable also imjmig(?).exe
At this time the system del/corrected a number of files

On re-boot Chkdisk ran again automatically and deleted “duplicate object ids from a large number of file records.

System auto reboot gave a disk error and Acronis Boot Drive (partition) not found.
Tried to boot into Safe Mode – no good
Changed boot drive to DVD with XP64 OEM disk – tried to load windows (several times) – could not find OS or could not find HDD. On one occasion windows started to load but was Blue Screened after a while. (Note machine getting hot had to open side panel and use large external fan)

Ok so a corrupt boot sector, appear to be no way to recover it. I then decided to recover the data by install the XP64 320G HDD Partitioned as System & Data in to the XP32 machine slot 2.
On XP32 boot up ChkDsk ran automatically operating on local F drive (ie System drive from XP64). Cleaning of a load of files 10-15 minutes before XP32 operated nomally. Not sure if this is standard Windows feature ie to check the secondary HDD boot sector & repair if required but if it is it is very useful & nice to know.

Reinstalled 320g HDD into primary slot in the XP64 machine. On boot up the system gave me the option of Safe/SafeNetwort/PreviousGoodConfig - Choose Safe – all seemed ok.

Rebooted with internet & network disconnected. Removed Comodo AV & Reg Cleaner. (Note directory and files still in place C:ProgFiles (x86) but not listed in control Panel Add/delete Files)

Rebooted and make restore point called “After ■■■■■ up –I hope”

Installed AVG 9 updated and scanned ok – XP64 been operating ok for 24 hours after several shut down /start ups.

So what cause the initial corruption? Just a guess. I found a thread called Comodo 3 & 4 path identification BUG here
Could there be some confusion when applying updates???

The XP64 has two locations for Comodo
C:/Program Files/Comodo/ComodoInternet Scurity
*C:/Program Files (x86) /Comodo/Comodo System-Cleaner
Even after uninstalling this program, now why is that?

Long winded sorry!


Hi PostIt.
I suppose you posted to wrong board. You should post to here: