Re: "Oops! You have just forund a bug...." [NBZ]

The same thing has happened to me about four times. I haven’t been able to submit a crash report because Comodo tried to use some random unconfigured program I had installed instead of the default mail handler.

When it has crashed, programs take an extremely long time to start, but they generally start. Disabling Defense+ mode causes them to start normally. I can kill task the cmdagent service, which is ironic since I can’t stop it properly, and the cfp.exe and restart them which gets me back to square one without having to restart.

I can’t find the crash dump to submit. The path given in the thread doesn’t appear to work on Windows XP.

  1. CIS version, AV database version & configuration used: CIS Premium 5.3 - latest database yesterday
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: Defaults (safe, enabled, safe, stateful)
  6. OS version, service pack, number of bits, UAC setting, & account type: XP SP3 32bit
  7. Other security and utility software installed: None running
  8. Virtual machine used (Please do NOT use Virtual box): None

Split so you have your own topic.

Will find out what path you need for XP

Dennis

Edit C:\Documents and Settings\All Users\Application Data\Comodo\CisDumps

Ah, it was under All Users. I’m pretty sure it’s the same problem as the other guy, but if you want to split it, be my guest. I will attach the crash dump.

[attachment deleted by admin]

Nothing to suggest? Is there anything I can do to find out what triggered the problem?