Re-enabling Programs after a Block.

Last night I must have blocked something to do with Firefox and it wouldn’t work.
I went to the Tasks in Comodo and it was blocked so I set it to allow but it still wouldn’t work.
I tried to set it manually by pointing it to the application but still no luck either, in the end I gave up and re-installed Comodo and it was fine.

However this morning I must have blocked Spysweeper, I looked it tasks and yes it was blocked so once again I set it to allow. This has made no difference again and the application still won’t work even though it now says it isn’t blocked.

What am doing wrong I’ve had Comodo working for a long time but never had these problems before, I carn’t re-start my pc right now as I’m downloading a large file.

Any help please.

Hello, sorry about the late reply!

Comodo → Defense+ → Advanced → computer security policy
Comodo → Firewall → Advanced → Network security Policy

There you can create, delete, or modify the program access you like.
And just a little advice, It will pay off to read the pop-ups. Cause If you allow a malicious program to run without reading the pop up you could be in some trouble :frowning:

Hope this helps!

Sorry I might be in the wrong forum as it maybe version2, it says database Version 3.0.

I don’t have those options you mention.