Re-enable Behavior Blocker Alerts

Comodo alerted me to isolate an application today, and I accidentally selected the “Hide these alerts” tick-box and pressed “Don’t isolate again”. Is there any way to re-enable these alerts?

Thanks for any help

To reactivate show notification messages, please go to: Advanced Settings > User Interface > and tick show notification messages box

Please note that, if you selected “Don’t isolate again” for an application, it added to trusted files, so you must move it to unrecognized files

Excellent, thank you!