Re: CPF 2.1.0.1 has been released! [Closed]

Thank you for the update. I have installed on my low spec machine. Running a little slower but seems to be getting better after runnung a few programs.

Automatic Approval of Safe Applications - could you add Prevx 1 to the list as FW and Prevx 1 kept wanting to authorise each other. Comodo details now with Prevx so they should update via the community feedback system.

RAM usage running at about 33Mb in 3 processes.

Nice. I am going to install it and do some tests ;D

Thanks for that, it looks and works great.

I have installed it and I have to say that it is a very good update.

After making some tests I’m ready for posting the results:

Installing issues:

  1. I first installed it as an update(and rebooted as needed). I checked the settings and I saw that every single rule that was under Application monitor, Component monitor, Network monitor was deleted. Why did it happend? I think that at least the Network monitor rules should be kept. It can be really annoing to have to add especially these rules after an update. Maybe you should consider adding a reminder to tell users to copy their rules before installing the knew version.

  2. I uninstalled it and installed it again (with the necessary reboots). After these steps I saw that under Application monitor all the rules were missing for example explorer, winlogon etc. Then I realised that they were hidden; a “refresh” under Component monitor made them reappear again. Please check this out, because it can make the users feel that something goes wrong.

Tests issues:

  1. PCFlank leaktest was a success. No information was send ;D
  2. The ports were stealthed, even those that were added to be allowed with the custom rules. Great work guys ;D ;D ;D
  3. Strange Issue with the Wallbreaker leaktest ???
    I run the 4 wallbreaker tests 15 times.
    The 2nd test was always blocked ;D
    The 1st, 3rd and 4th tests failed 13 times >:( and succeded (blocked) 2 times ;D
    Why does this happens. Is it a bug? I am really confused ???

Hi Pandlouk,
While testing wallbreaker, make sure you have disabled “Automatically approve safe applications” option.

That should be the reason.

Egemen

Thanks egemen. You are right. With “Automatically approve safe applications” option disabled it succeds.
(L)

Hi ,I have “auto approve safe appl” enabled and am passing wallbreaker. Am I not testing correctly? tim

On mine if it is enabled gives most of the times failes. :frowning:
Maybe it is a bug.