Re: activation problem when we start with normal user.

When I activate with administrator previlege, activation process done succesfully. But when I start with user it promped again for activation. I tried with user permission it is not working.

Please provide solution for this…

Hello neeraj

Welcome to Comodo forum.
I’m sorry no one has responded up to now to your request for help on Backup. I use Backup all the time so I wanted to create your problem so that I could possibly come up with a solution for you.
I did a fresh install of v- on XP Pro as administrator. It never had Comodo backup on it before. It asked me for my activation and started and ran fine. I then switched users and found the same as you, that it asked me for my activation again. However I did a reboot and it worked fine. The activation must have had to be in the registry and the reboot then allowed the activation to be recognized by the user.
This was not without other problems though. I could not switch users with Launchpad in the Tray area, and ended up doing an ugly restart of my computer.
I then did a registry clean and installed v- (the newest version) on the same computer and tested it again. This time it did not even ask for an activation but asked for a reboot. When I switched to a user it asked for activation and said that I did not have activation priviledges but when I closed the box I still had access to Backup. I did not have the user switching / Launchpad problem that I previously had though.
The old version is still offered on the Comodo home page but you really need to download the newest from the above link. Try that and I think you will find it will work much better. If you had v1.0.1.10 already then post back and I will try to help you further.