Ralentissement du pc, applications qui ne repondent pas - lisez ceci

Bonjour,

Pour ceux qui ne le savent pas encore, il y a un soucis sur l’antivirus depuis la dernière migration de sa base.
Les symptômes sont des ralentissements du pc, des applications qui ne répondent plus et parfois de la consommation en processeur excessive.

Si vous rencontrer ces soucis, vous pouvez faire un test rapide, désactiver l’antivirus et cela revient à la normale.

Une solution temporaire (qui est aussi testé par Comodo en ce moment pour comprendre l’erreur), changer votre base virale par la 3516.

Désactivez les mise à jours en modifiant le proxy dans Divers / paramètres / Proxy / dans update host, mettez par exemple http://127.0.0.1.
Téléchargez la base ici : http://download.comodo.com/av/updates313/sigs/bases/BASE_END_USER_v3516.cav
Pour la mettre à jours, vous pouvez utiliser Comodo database Updater ou simplement passer par le mode sans échec

Dans mon cas, j’ai deux machines affectées.

Voir le post en anglais : https://forums.comodo.com/antivirus-bugs/testcaseav-problems-with-xp-after-january-17-or-18-t50548.15.html

Bonjour,

Si des personnes étaient touché, la mise à jours en 3715 semble résoudre le problème apparemment causé par une signature générique.

salut sharoan

oui je suis salement embêté et les symptomes correspondent, sur deux de mes partitions de pc de bureau

idem sur deux pc que j’ai traités chez de bons amis.

g la 3717 mais ca continue

Même avec la dernière maj de l’antivirus ? Sachant que depuis on est passé en 3717

Lorsque je l’ai démarré ce soir ca ramait encore

des blocages a la c*n, resolus temporairement si je termine le processus explorer exe et que je le relance mais rien de miraculeux.

idem si je restaure une vieille image disque

Il y a deux autres cas où les problèmes persistent avec la dernière maj.
Umesh (de Comodo) devrait fournir des bases virale pour tester dans peu de temps.

Edit : a oui tu peux tester quelque chose rapidement, tu désactives l’antivirus, les ralentissements disparaissent progressivement (s’ils étaient déjà présent)

j’aime pas trop rester sans antiverole

je sais que ca fait péteux mais j’aime pas trop ca !

ou alors en me déconnectant d’internet ???

Bonjour,

C’est juste pour tester, si en désactivant l’antivirus tout rentre dans l’ordre, on peut être sur que c’est bien lui.

umesh participe à d’autre tests actuellement.

Pour tous ceux qui ont encore un système lent lorsqu'ils lancent certaines applications, veuillez suivre les étapes suivantes pour nous aidez à trouver la cause :
  1. Téléchargez HashMyFiles depuis le lien suivant :
    HashMyFiles: Calculate MD5/SHA1/CRC32 hash of files
    lien direct :
    http://www.nirsoft.net/utils/hashmyfiles.zip

  2. Lancez le et allez sur View–> Choose Columns et ne sélectionnez que SHA1 et FullPath

  3. Allez sur File–> Add Folder et indiquez “%Windows%/System32” et cochez Add fiiles in subfolders.

  4. L’applications commencera à scanner vos fichier et les afichera dans la vue.

  5. Faites ensuite un click droit sur le tableau et seleectionnez “HTML Report - All Items”

  6. Cela affichera le rapport dans votre navigateur

  7. compressez le rapport

Ensuite, cherchez quelle applications mettent beaucoup de temps à se lancer. Generez un rapport de leur dossier d’installation come vousl’avez fait pour le dossier système32 et zipper le.

Pour Microsoft office, indiquez “%ProgramFiles%/Microsoft Office” sauf s’il est installé dans un autre endroit.

Envoyez les fichiers zip à umesh [AT] comodo.com

Nous pourrons voir combien d’application ne sont pas sûre et si nous n’avons pas de hach sha1 pour certains fichiers, on vous les demandera

Merci
Umesh

Nouveau test d’umesh

Bonjour, Merci pour les hashs que vous avez envoyé. Je vais aller étapes par étapes pour les problèmes supplémentaires.

Première étape, essayez ceci si vous pensez que votre système devient lent lorsque la protection à l’accès est active :

Veuillez télécharger cette base :

Lien : http://downloads.comodo.com/av/updates313/sigs/bases/bases_0.cav
Taille : 89.2 mo (93,586,170 octets)
SHA1: 98afc21cd8275666c3037b4b1762d3c5b6f51401

et remplacez votre base comme indiqué ici : https://forums.comodo.com/francais-french/ralentissement-du-pc-applications-qui-ne-repondent-pas-lisez-ceci-t50617.0.html;msg361923#msg361923

Après le changement, la version indiqué par A propos sera 0.

Veuillez contrôler si vos performances système sont meilleur qu’avant.
Après avoir eu des retours, on passera à la prochaine étape.

Vous pouvez utiliser CIS 3.13 ou 3.14, cela n’a pas d’importance pour ce test.

Merci
-umesh

Note: cette base ne doit servir que pour les tests, elle n’assure pas le même niveau de protection que les bases disponible aux téléchargement.

Selon les premiers retours, la situation semble revenir à la normale durant les tests effectués.

tu as encore une fois raison !

ca semble avoir disparu, ou du moins s’atténuer de façon extrêmement sensible en tous cas !!!

merci encore !