Quick Scan Hangs after installing Yandex Disk[M609][V6]

Mod edit: The formatted report can be found in [url=https://forums.comodo.com/empty-t97845.0.html;msg705927#msg705927]this reply[/url]


Found one of the reasons for freezing fast scanning and damage rating scan. This program Yandex disc. After removing all of the above starts to work fine right away, even without restarting the computer.

I would like to have corrected this error.

I watched the video, and this does appear to be a reproducible bug.

Can you please edit your first post so that it is in the format provided here? This will allow me to much better understand the situation, and if necessary submit this bug to the devs.


The man who shot the video is found. I wrote to him, I hope he will describe to you in more detail the situation. I do not use Yandex drive.

FYI, on order to submit this as a bug a full formatted report, with all information and files, must be submitted.

Therefore, if he can create this that is best. However, if someone else can reproduce it they can create the report as well.


A. THE BUG/ISSUE Hang a quick scan of the primary.
Freezing Quick Scan, Damage Rating Scan

  • Summary - Give a clear summary in the topic subject, NOT here.
  • Can U reproduce the problem & if so how reliably?:
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    a: Install YandexDiskSetupEn.exe
    b: Run Quick Scan
    c: Run Rating Scan
  • If not obvious, what U expected to happen:
  • If a software compatibility problem have U tried the conflict FAQ?:
  • Any software except CIS/OS involved? If so - name, & exact version:
    YandexDisk 1.01 Build 3812
  • Any other information, eg your guess at the cause, how U tried to fix it etc:

After removing YandexDisk all of the above starts to work fine right away, even without restarting the computer.

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)

  • Exact CIS version & configuration:
    CIS 6.2.285401.2860, Proactive Security
  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    HIPS=safe, BBlocker=Disabled, Firewall=Custom Ruleset, AV=cloud is on
  • Have U made any other changes to the default config? (egs here.):
  • Have U updated (without uninstall) from a CIS 5?:
    [list type=lower-alpha][li]if so, have U tried a a clean reinstall - if not please do?:

[/li]- Have U imported a config from a previous version of CIS:
[li]if so, have U tried a standard config - if not please do:
[/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 7, SP1, 32bit, UAC=on, user, VM not used - real system.

  • Other security/s’box software a) currently installed b) installed since OS:
    a) None b) None


I have attached
[list]- Video

  • diagnostics file

  • KillSwitch process dump and screenshots

[li]YandexDisk Setup file[/list]

[attachment deleted by admin]


Please fix subject in https://forums.comodo.com/format-verified-issue-reports-cis/quick-scan-hangs-after-installing-yandex-toolbarm609v6-t97845.0.html

Quick Scan Hangs after installing Yandex toolbar

Quick Scan Hangs after installing Yandex Disk

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

Also, I apologize for making a mistake with the title. I have now updated this, both in this topic and in the tracker. Thanks.

The devs have flagged this as fixed. Thus, I will move this to Resolved.

Please let me know if you are still experiencing the issue.

Thank you.

Thank you! After upgrading to the new version of the problem is gone.

I’m very glad to hear that. Let me know if you encounter any other issues.