Question regarding Firewall Updater [resolved]

Hey,

I used to use ZA went for an update and they had a problem. Anyway I like your product. Just one minor problem. The updater file wants to dial out about 4 time a day. What can I say “Not on my watch.” If I want an update on something I will ask for it. Is there a work around for this? I have currently renamed the update file. Help. Thanks.

Tom (:SAD)

You have a couple options, thomas…

  1. Turn off Auto Updates. Security/Advanced/Miscellaneous - uncheck the box “Automatically check for program files updates.” OK. Then you’ll have to manually run it.

  2. In Application Monitor, create a rule for cpfupdat.exe. Instead of Allow or Block, set it to Ask. Then whenever you get a popup, you can allow or deny as you like, but don’t select “Remember.”

Sounds like it’s running way too often though. Mine only attempts connection once per 24 hours, which seems to be the norm based on what I’ve heard. Seems like I recall someone having that problem, and it was related to Internet Explorer settings.

LM

Thanks, found it. Sorry to waste your time.

Tom

(B)

Don’t apologize, Tom. He gets paid by the number of minutes invested in answering questions

.

I didn’t know that! Let me slow down a bit… :THNK

Not a problem, Tom; glad to help. If you found it on your own while I was typing, that’s great. You’re digging in and learning!

LM

PS: I guess Soya already closed the topic. :wink:

Topic closers get a premium rate.

Ooh, I can DO that! ;D Then I’ll get a multiple of $0 for each one!