Qbittorrent FP


When downloading qbittorent it gets quarantined as TrojWare.Win32.TrojanProxy.Glukerlira.~SKE@106882009


2013-07-31 13:03:34 C:\Users\Diesel\Downloads\F983.tmp TrojWare.Win32.TrojanProxy.Glukerlira.~SKE@106882009 Detect Success
2013-07-31 13:03:34 C:\Users\Diesel\Downloads\F983.tmp TrojWare.Win32.TrojanProxy.Glukerlira.~SKE@106882009 Quarantine Success
2013-07-31 13:02:32 C:\Users\Diesel\Downloads\F579.tmp TrojWare.Win32.TrojanProxy.Glukerlira.~SKE@106882009 Detect Success
2013-07-31 13:02:31 C:\Users\Diesel\Downloads\F579.tmp TrojWare.Win32.TrojanProxy.Glukerlira.~SKE@106882009 Detect Success

Could you remove this fp as soon as possible please as I can’t download the new qbittorrent and I’ve removed the old version.


Please submit the detected files using the following link so we can check them:

Thank you!

Best regards,

Ok will do, thanks.

I’ve tried to upload the file to the given link and I just keep getting an error saying ‘not a valid request’

Comodo is detecting the file as: TrojWare.Win32.TrojanProxy.Glukerlira.~SKE[at]106882009

and it can be downloaded here : Download qbittorrent_3.0.11_setup.exe (qBittorrent)

Hello diesel779,

This False Positive should be fixed soon.

Best regards,

Thank you.

Still not fixed.


We checked the provided link again and noticed that the downloaded files are not always the same. So we added a fix for the samples we downloaded yesterday and the ones we got today from the same link. Since you could not provide the detected files that’s all we can do for now. Hopefully the changes we made today will fix this for you.

Best regards,

It’s the installation file for the latest version of qbittorrent, I don’t understand how the files changing daily? Ho can the md5 of the same installation file change? I’m a paid user of Comodo and consider this a major false positive. Qbittorrent is known clean software it should be removed as a false positive straight away without all this messing around. Every time I try to download qbittorrent it gets quarantined!

Also everytime I try to upload the file to the link you provided I Get an error saying: ‘Not a valid request’ Of Course I’d upload the file from within the CIS program but that doesn’t work either! Any other security suite I’ve used in the past that I’ve had false positives with, the companies deal with it within an hour. Yet here we are 24 hours later and Comodo seem incapable of removing a false positive of a known clean product.