Proxy settings don't work.

I have Vista Enterprise SP1 x32 and CIS 3.8.65951.477.
Connection to Internet is direct from my PC, although there is an proxy server in organization with NTLM and basic authentication.
There is WPAD and my box is a part of company domain.

Global WinHTTP proxy settings is:

netsh winhttp show proxy

[b]Current WinHTTP proxy settings:

Direct access (no proxy server).[/b]

IE have direct access to the Internet. (See attachment)

Option Use http proxy in CIS is uncheked. (See attachment)
But CIS still goes for updates for AV to the site through a proxy.

Proxy Log:
TCP_DENIED/407 1833 GET - NONE/- text/html
TCP_DENIED/407 2111 GET - NONE/- text/html

When I’ve tried use proxy and set in Proxy tab IP, port number, user name and password, nothing has changed and proxy log looks like above.

How can I completely disable using of proxy server in CIS? Alternatively, if made to work basic-authentication?

[attachment deleted by admin]