program got sandboxed once, now it won't run normally.

First time I ran a program, I got the “program automatically sandboxed”, but neglected to “click to run normally next time”. Now, it always runs sandboxed.
I tried setting it as an ifnored app. tried ignoring its folder. What else can I do, and WHY IS IT SO HARD TO UNDO SUCH A SIMPLE OPERATION?!

What sandbox rule did you create for your application exactly look like? Did you leave unchecked file is rated as under reputation tab? Is this sandbox rule listed above all other sandbox rules?

thank you for your reply. I’ve added an exclusion under "advanced settings->security->defense±>sandbox->sandbox settings->“do not virtualize access to the specified files/folders”.

(easy to find, heh? :wink: reminds me of this:

But the plans were on display…”
“On display? I eventually had to go down to the cellar to find them.”
“That’s the display department.”
“With a flashlight.”
“Ah, well, the lights had probably gone.”
“So had the stairs.”
“But look, you found the notice, didn’t you?”
“Yes,” said Arthur, “yes I did. It was on display in the bottom of a locked filing cabinet stuck in a disused lavatory with a sign on the door saying ‘Beware of the Leopard.”

That exclusion instructs CIS to allow write access to those files/folders from sandboxed applications, to prevent an application from being sanboxed when executed got to advanced settings->security->defense±>sandbox->auto-sandbox. Once there right-click inside the white area and click add, a new rule window will be displayed from which you select ignore from action drop-down menu, then for target click browse-> folder and then naviagate to the folder where your application is located,then ok out all windows.

Yes!! that works! Thank you, good sir! :slight_smile: