program access denied

New to CIS, & have a problem with an important program that I did NOT have with my previous security system.
I use a program called “VitalQuest3”. After installing CIS I cannot open the program. I get a dialog box titled
“Launch4j” saying “An error occured while starting the application. Access is denied” with of course the little “OK” button.

I tried adding it into “safe files”; I tried going into the “computer security policy” to classify it & its sections as “trusted application”, all to no avail.

Using CIS # EB6E6E9DB714464297A6A102A820C6C6
version: 3.12.111745.560
XP Sp3

Any ideas? please.

Can you show us the Defense + logs? They can be found under Defense + → Common Tasks → Show Defense + Alerts.

Here t’is as an attached document. Tried to copy it in directly as an image but didn’t work. If there is a way how let me know please.
I hope this helps you help me.
Thank you

[attachment deleted by admin]

I see two things that may bother Vital Quest 3. First the installation a global hook gets blocked. I would say delete the rule VQ3 in D+ and create a new rule. Assuming you are using CIS in the default configuration it will either create a rule when VQ3 is white listed or you will get pop ups and make sure you allow it to install the global hook.

Let me know if that does the trick. That’s it for now.

How to post a screenshot?

When the window you want the screenshot is active push alt+print screen. The window is now copied to the clipboard. Paste the image in any image editing program, Paint,, the Gimp etc, and save the file as 32 bits png image.

At the forum push the reply button. Or when using the Quick reply type some text and push the preview button.

Underneath the text box click on Additional options. Push the Choose button and navigate to the file and select it. When you want to post more images click on the more attachments link.

When done typing push the Post or Preview button.