Profile setting not obeyed by AV Scan

I set-up a custom scan profile to scan a specific folder (happens to be at C: level i.e. C:\Specific Folder) but when I scan it using either Run a Scan or the Scheduled Scans, the scanner scans everything in C:!!!?!!! WINDOWS, Program Files (using XP 32-bit), everything.

Why doesn’t CIS scan only the folder/directory I’ve specified?

Running CIS PREMIUM 5.3.181415.1237 and database 8327

Hi laserfan

I don’t think it is scanning everything in the Windows directory, but rather what is in memory. This is related to the Scan memory on start option found on the AV scanning tabs. You’ll need to uncheck that option (on the relevant scanning tab) if that’s not what you wanted.

Ah, it appears you are exactly right. Many thanks for your reply!

I must say in my defense that it is odd to see in the pop-up dialog the full pathnames of the “files running in memory” being scanned. It certainly APPEARS from that display that it is scanning hdd files. :o

Thanks again kail. :slight_smile:

No problem & no defense required. I reacted in a fairly similar way myself when I first saw that as well. :slight_smile: