Process Explorer memory access.

Hi, I’m new here. I have tried to fix the problem based on the guides but haven’t found an answer yet.
I’m running process explorer instead of task manager on Win8.1.

The process procexp64.exe keeps getting 3 blocks a second to cistray.exe. Used to be cmdagent.exe before reinstall.
Block flag is memory access.

I tired to allow it in every way but keeps on going.

The only solution seems to be Advanced Settings ~ Security ~ Defense + ~ Behavior Blocker ~ Exclusions. But I can’t find or lack ~ Behavior Blocker ~ Exclusions sections.

Attached picture of the HIPS rules and file list

[attachment deleted by admin]

This is the self-protection of CIS in action, it is NOT recommended that you change this behavior as it may affect your security however I will still tell you how to change the behavior.

[ol]- Go to Advanced Settings > Security Settings > Defense+ > HIPS > HIPS Rules

  • Scroll to the bottom of the list and find the rule for “COMODO Internet Security”
  • Right-click it and click “Edit”
  • A new window should open and you should see “Access Rights” and “Protection Settings”, switch to “Protection Settings” tab
  • In the list you should see “Interprocess Memory Accesses” next to which it should say (State) “Active” and (Exclusions) “Modify (x)”, click “Modify”
  • A new window should open, right-click in the list of this window and click Add > Files then browse to the application you want to allow and then highlight it and click “Open”
  • Now click “OK” on all windows and it should no longer block the memory access.[/ol]

Thank you !!! :smiley:
It worked and I got a better understanding of what I can do with HIPS.