Problems with Windows 7 SP 1?

There are incompatibilities and/or blocks between Comodo Firewall with the installation of SP1 for Windows 7 64 Bit?

I think so. I recently installed Win7 x64 on my computer (1-2 weeks ago).
As far as I remember COMODO CIS was running fine.

Now I updated Win7 to SP1 and the anti virus component cannot be started anymore.
It always says it’s not ready.

I’m using CIS 5.3.181415.1237

I also read this thread:

Does reinstalling CIS help here?

Unfortunately not, but I haven’t tried uninstalling with cleaning the registry (with Revo uninstaller or sth like that). I will try this aswell later on today.

I run Win7 Pro x64 SP1 (build 7601) and installed CIS yesterday. As far as I am able to tell at this time, it is functioning as designed.

I know that does not necessarily help but what I am trying to say is that it seems that there are no universal issues between CIS and SP1. I would also note that I have installed all of the latest Win7 SP1 updates/patches so I would not imagine that an issue exists with one of those.

It may not be related but, as you, I did have an issue with starting the AV component but that was due to the fact that I did not rename the manually downloaded definitions file properly (it downloaded as BASE_END_USER_v8332.cav and I copied it into the subdirectory not realizing that the name had to be changed to <bases.cav>).

Hope this helps to at least rule out an SP1 related issue.