Problems with VMware

Hey, I have a problem with VMware.

I have not a Internet connection in VMware, when the Network is Nat.

Have anybody the rules for VMware with Nat mode .

The Bridged mode is okay

Sorry fot my bad english, I´am from Germany. I have the same answer in the german forum.

Thanks for your help

Systemschlosser

OMG! German’s bombed our Chippy in WWII!!! :o

But I forgive you! ;D

Try this…

Are you using Windows XP?

  • In Windows ‘Network Connections’, Disable the VMware Adaptors.

VMware Network Adapter VMnet1
VMware Network Adapter VMnet8

  • In the ‘Stealth Ports Wizard’, set it to ‘Alert me to incoming connections…’.

  • Now Enable the VMware Adaptors.

Are you using Vista?

  • Click the 3rd (Third) Link down on ‘this Page’. (Fix Networking)

[attachment deleted by admin]