problems with TrustConnect


I have a problem with TrustConnect. For a start, in your installation program installs without problems. And when i use after installation (without rebooting), works perfectly.

The problem happens when i reboot the system, when Windows starts, it takes about 10 minutes to load up an error on low virtual memory and other system errors such as explorer.exe.

The only way to solve it is to enter Windows in safe mode and restoring the previous state of the system (because uninstalling TrustConnect from safe mode, after does not work either when you start Windows normally).

Is there a solution for this?


TC client program doesn’t install anything into the Windows autorun. It only installs driver for TAP-interface.
During uninstalling of program in a safe mode driver should be removed correctly.
This behavior of your OS can be associated with the action of the viruses.

Please download and install Live PC support and connect your computer to Live experts in Comodo…
This issue might be simple like low virtual memory alloted or complex ,due to the presence of malicious programs…or due to conflicting softwares/firewalls… Comodo Techs can easily identify and rectify the issue within minutes…

Live Support:
or you can try the trial:


Thanks for your answers!

The problem seems to come over my Wi-Fi which causes the problems, because windows starts but slow.

I check now if my PC has virus, i have not passed a virus scans from time ago.

LivePCSupport I have installed, see if i can contact with one of the professionals of Comodo to see if I solve the problem.

Now I’m going to do a virus scan to see if find something.

Thanks again for the help! :-TU


I analyzed all my computer is clean of viruses. The problem happens with the driver for TAP-interface, which in addition to this, during installation warns me that the driver does not exceed the Windows logo.

I will use the LivePCSupport to see if I found the solution.

Below is pictured with the dialog that I get during installation (in spanish language).

Thanks. :-TU

[attachment deleted by admin]

Such dialog is displayed on all computers with windows XP. It simply notifies, that driver is not tested by Microsoft. This may not be the cause of system problems.

Thanks for the help, the problem is solved. The problem was a conflict of Avira Premium Security Suite with other security programs. I uninstalled the Avira and solved.